Autor Wątek: Ogólne pytanie o działanie forum  (Przeczytany 91705 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

VIKI:*

  • Gość
Ogólne pytanie o działanie forum
« Odpowiedź #20 dnia: Grudzień 08, 2009, 22:17:45 pm »
tak samo u mnie :(

nuka

  • Gość
Ogólne pytanie o działanie forum
« Odpowiedź #21 dnia: Grudzień 08, 2009, 22:19:02 pm »
Ja też mam szczęście poczytać co tu słuchać dopiero od kilku minut.

Neo

  • Gość
Ogólne pytanie o działanie forum
« Odpowiedź #22 dnia: Grudzień 08, 2009, 22:56:11 pm »
A teraz?

Offline kasiek

  • Użytkownik
  • *
  • Wiadomości: 2981
  • Płeć: Kobieta
  • Lokalizacja: Kraków
  • Moje króliki: Pompon
  • Za TM: Ukryj i Bisia
Ogólne pytanie o działanie forum
« Odpowiedź #23 dnia: Grudzień 08, 2009, 22:57:00 pm »
od jakiejś godziny jest w miarę ok...

Offline milka37

  • Użytkownik
  • *
  • Członek SPK
  • ****
  • Wiadomości: 1734
  • Płeć: Kobieta
  • Lokalizacja: Warszawa
  • Moje króliki: Mercedes, Andrzej Złysyn, Maja Mi
  • Za TM: Pati, Puszek Okruszek, Merida Tumorka, Jogobella
Ogólne pytanie o działanie forum
« Odpowiedź #24 dnia: Grudzień 09, 2009, 08:16:12 am »
A u mnie wczoraj forum w ogóle nie chciało się otworzyć, wyskakiwało cały czas to samo, co nuce, i odświeżanie nie pomagało :/ Dziś już się otwiera, ale za każdym wysłanym postem wyskakuje mi ten komunikat, albo w ogóle mnie wylogowuje z forum :/
"To, ze zwierze jest duze, nie oznacza, ze nie potrzebuje czulosci.
Jakkolwiek duzy Tygrys sie wydaje, potrzebuje tyle czulosci, ile Malenstwo"

nati

  • Gość
Ogólne pytanie o działanie forum
« Odpowiedź #25 dnia: Grudzień 09, 2009, 12:28:13 pm »
Dzisiaj, jeszcze wcięło mi komunikaty nad SB- o urodzinach, liczbę osób na forum itp.

Offline tajniak

  • Użytkownik
  • *
  • Wiadomości: 1310
Ogólne pytanie o działanie forum
« Odpowiedź #26 dnia: Grudzień 09, 2009, 16:34:10 pm »
nati, to oznacza ze administrator zrobił to co powinien zrobić kilka lat temu, ponieważ to co właśnie zniknęło na dole poważnie obciąża serwery.

kasiagio

  • Gość
Ogólne pytanie o działanie forum
« Odpowiedź #27 dnia: Grudzień 09, 2009, 19:50:53 pm »
No mnie liczba osób na forum nie interesuje ale chciałbym wiedzieć kto ma urodziny , czy można prosić o powrót może w jakiejś mniejszej wersji .

A po za tym jest tylu użytkowników którzy w ogóle się nie udzielają i nie logują ,  można by coś z ich danymi zrobić lub pousuwać konta ?? to tez na pewno odciążyło by serwer  :/

nati

  • Gość
Ogólne pytanie o działanie forum
« Odpowiedź #28 dnia: Grudzień 10, 2009, 15:11:48 pm »
Cytat: "kasiagio"
A po za tym jest tylu użytkowników którzy w ogóle się nie udzielają i nie logują , można by coś z ich danymi zrobić lub pousuwać konta ?? to tez na pewno odciążyło by serwer :/


Zgadzam się.
Można usunąć konta użytkowników, którzy nie udzielił się w ogóle. Do czytania forum, konto nie jest potrzebne. :)
Dobrze aby przed usuwaniem kont, wysyłać do tych "użytkowników" mejle z informacją, że tak się stanie.

Offline Hordra

  • Użytkownik
  • *
  • Wiadomości: 1119
  • Płeć: Kobieta
Ogólne pytanie o działanie forum
« Odpowiedź #29 dnia: Grudzień 10, 2009, 18:45:08 pm »
Kiedyś, na forum doopa też była wysunięta taka propozycja. Z tego co pamiętam i co mówił administrator to te konta podobno wcale nie obciążają tak serwera i nie mają dużego wpływu na szybsze bądź wolniejsze "hasanie" forum :)

Offline tajniak

  • Użytkownik
  • *
  • Wiadomości: 1310
Ogólne pytanie o działanie forum
« Odpowiedź #30 dnia: Grudzień 10, 2009, 22:44:17 pm »
Cytat: "kasiagio"
No mnie liczba osób na forum nie interesuje ale chciałbym wiedzieć kto ma urodziny , czy można prosić o powrót może w jakiejś mniejszej wersji .
Ale właśnie ten moduł najbardziej obciąża serwer. :)
Cytat: "kasiagio"
A po za tym jest tylu użytkowników którzy w ogóle się nie udzielają i nie logują , można by coś z ich danymi zrobić lub pousuwać konta ?? to tez na pewno odciążyło by serwer :/
Bazy danych SQL (a my na takich działamy) są tak skonstruowane, że teoretycznie nie ma różnicy czy jest 1 użytkownik czy 1 mld.

kasiagio

  • Gość
Ogólne pytanie o działanie forum
« Odpowiedź #31 dnia: Grudzień 10, 2009, 22:47:01 pm »
A czy to samo jest z tematami , które zostały założone i nikt nigdy na nie nie odpowiedział ??

Offline mysza

  • Użytkownik
  • *
  • Członek SPK wspierający/honorowy
  • ***
  • Wiadomości: 6041
  • Płeć: Kobieta
Ogólne pytanie o działanie forum
« Odpowiedź #32 dnia: Grudzień 11, 2009, 13:26:46 pm »
A ja mam problem wejsc na forum po godzinie 20 ( w Polsce 21) :/ nie wiem czy to wina polaczenia, ale internet smiga mi normalnie. Strona nie chce mi sie wczytywac wogole.
Nie jest to problemem, wejde rano i juz jest ok, tylko chcialam wiedziec mniej-wiecej czemu tak sie dzieje :)

Offline MiA__89

  • Użytkownik
  • *
  • Wiadomości: 304
Ogólne pytanie o działanie forum
« Odpowiedź #33 dnia: Grudzień 11, 2009, 20:01:15 pm »
No ja też tak mam , choć w Pl jestem ... tak jakby przeładowanie ...

(*) Amonek 29.03.2010 (*) Kocham cię Perełko (*)
(*) Blaze`ik 09.09.2010 (*) Kocham cię Płomyczku (*)

Offline tajniak

  • Użytkownik
  • *
  • Wiadomości: 1310
Ogólne pytanie o działanie forum
« Odpowiedź #34 dnia: Grudzień 12, 2009, 10:18:43 am »
Bo to jest godzina szczytu i serwer dostaje zbyt dużą ilość żądań otworzenia strony. Podejrzewam, że to nie wynika z łącza serwera, ale jego zdolności do przetwarzania skryptów (całe nasze forum to skrypty, czyli programy :)).

nuka

  • Gość
Ogólne pytanie o działanie forum
« Odpowiedź #35 dnia: Grudzień 12, 2009, 19:53:25 pm »
Ale czasami nawet o 5-tej rano jest problem z wejściem na forum

Offline tajniak

  • Użytkownik
  • *
  • Wiadomości: 1310
Ogólne pytanie o działanie forum
« Odpowiedź #36 dnia: Grudzień 12, 2009, 21:01:13 pm »
A czy się pojawia HTTP Error 500 Internal Server (jest to rodzaj błędu)?

Offline MAS

  • Użytkownik
  • *
  • Wiadomości: 2469
  • Płeć: Kobieta
  • Moje króliki: Tymon,Dudek
  • Pozostałe zwierzaki: świniaki Zorro&Garcia,
  • Za TM: szkoda pisać
Ogólne pytanie o działanie forum
« Odpowiedź #37 dnia: Grudzień 12, 2009, 21:11:15 pm »
Bywa,że się mi wyświetla.

kasiagio

  • Gość
Ogólne pytanie o działanie forum
« Odpowiedź #38 dnia: Grudzień 12, 2009, 21:23:14 pm »
Mi również .

nuka

  • Gość
Ogólne pytanie o działanie forum
« Odpowiedź #39 dnia: Grudzień 13, 2009, 08:51:57 am »
Cytat: "tajniak"
HTTP Error 500 Internal Server
to coś mam bardzo często, praktycznie żeby wysłać jakiś post po napisaniu kopiuję jego treść, wysyłam, mam ten komunikat, robie wstecz, wklejam skopiowane i dopiero uda się wysłac cokolwiek. To dotyczy też pw